fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Please install and activate Astroid Framework in order to use this template.

Please install and activate Astroid Framework in order to use this template. 1 year 7 months ago #24898

  • bjøbre
  • bjøbre's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Karma: 0
I got this error when using sh404sef short url, how do i add licence key in astroid. the site is working fine but not sh404sef. I have a key created.
The administrator has disabled public write access.

Please install and activate Astroid Framework in order to use this template. 1 year 7 months ago #24905

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4490
  • Thank you received: 647
  • Karma: 116
Hi bjøn,

Those are two different errors you just specified.

1. Please install and activate Astroid Framework in order to use this template., Please enable error reporting. It's possible that the site is trying to print and error and it's not.
2. License key is for JD Builder and I am sure you are having this error with the live preview with sh404sef enabled. It's a known issue Tim has reported before and we are working on a fix.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Please install and activate Astroid Framework in order to use this template. 1 year 1 month ago #29568

  • pe
  • pe's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Tomorrow i have update the astroid and boston template to the latest version. It workded fine, but today got this text on my page?
Why did this happen?
The joomla and template cache delete solved it, but it will come up again?
Last Edit: 1 year 1 month ago by pe.
The administrator has disabled public write access.

Please install and activate Astroid Framework in order to use this template. 1 year 1 month ago #29570

  • pe
  • pe's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Hi Everyone!
This issue came up during the night again, because tonight morning i got a white page with this text.
What is the solution?
The administrator has disabled public write access.

Please install and activate Astroid Framework in order to use this template. 1 year 1 month ago #29574

  • alessius
  • alessius's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
I have the same problem in new installation...HELP the site is cdtserramentitorino.com/serramenti
The administrator has disabled public write access.

Please install and activate Astroid Framework in order to use this template. 1 year 1 month ago #29575

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi guys,

Please refer to the document for help: docs.joomdev.com/article/things-to-remem...stroid-2-3-0-to-2-4/ specifically solution#1

Let me know if that helped.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.469 seconds
Cron Job Starts