fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: media library hangs, nothing is loaded in popup

media library hangs, nothing is loaded in popup 1 year 5 months ago #27776

  • andpál
  • andpál's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
I seem to have a weird problem. I cannot open media browser or rather it opens and then just hangs, spinner is working and thats it. I can close, though. Added screenshot. Using latest Joomla.
Other media browsers do work, like JCE for instance.
Attachments:
Last Edit: 1 year 5 months ago by andpál.
The administrator has disabled public write access.

cannot browse any folder 1 year 5 months ago #27797

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi,

Ok in that case can you please let us know your PHP version you are using here?

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

cannot browse any folder 1 year 5 months ago #27801

  • andpál
  • andpál's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
PHP 7.3.23
Also I am on NGINX server in case that would be a problem..
The administrator has disabled public write access.

cannot browse any folder 1 year 5 months ago #27811

  • andpál
  • andpál's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Setting up quickstart pack on a subdomain media library works fine. So it has to do with some plugin clash..but which one?
message in devtools:

Uncaught TypeError: Cannot read property 'js' of undefined
at angular.min.js?v=2.4.7:337
DevTools failed to load SourceMap: Could not load content for mysite.com/media/astroid/assets/js/parsley.min.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE
Last Edit: 1 year 5 months ago by andpál.
The administrator has disabled public write access.

cannot browse any folder 1 year 5 months ago #27819

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
If you think its a plugin clash then you will have to sort it out which one it is. We can check that unless it's one of our plugins.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

cannot browse any folder 1 year 5 months ago #27820

  • andpál
  • andpál's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Not sure. I just disabled most if not all plugins and still getting blank media library popup window:-(
The administrator has disabled public write access.

cannot browse any folder 1 year 5 months ago #27843

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Ok,

Please share the site Login details at This email address is being protected from spambots. You need JavaScript enabled to view it. with the forum link.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

media library hangs, nothing is loaded in popup 1 year 3 weeks ago #30125

  • Matze848
  • Matze848's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Hello,

I've started to work on the setup of an Astoid based template from JoomlaPlates and have exactly the same problem.
When installing the template into an existing Joomla website, I get the blank media library from Andpál's screenshot. I've disabled all 3rd party extensions, so that only extensions from the Joomla project (and the Astroid framework, of course) are active now.
When installing a quickstart package with the same template included as a new website (on the same server), the issue is not seen and the media library popup loads content within milli seconds.

I would be very glad if I could get some support in resolving this issue. Thanks in advance!
Matze
The administrator has disabled public write access.

media library hangs, nothing is loaded in popup 1 year 1 week ago #30210

  • Matze848
  • Matze848's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Hi!

Is there no one who could help me to find the root cause of this problem? I have no chance to use an Astroid based template for any existing site, if this issue is not solved, so I would be really gladful for assistance.

Thanks,
Matze
Last Edit: 1 year 1 week ago by Matze848.
The administrator has disabled public write access.

media library hangs, nothing is loaded in popup 1 year 4 days ago #30244

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Sorry for the delay. Please share the site login details at This email address is being protected from spambots. You need JavaScript enabled to view it.. So I can confirm the issue and fix it ASAP.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.481 seconds
Cron Job Starts