fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: media library hangs, nothing is loaded in popup

media library hangs, nothing is loaded in popup 1 year 4 days ago #30248

  • Matze848
  • Matze848's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Hi Chandan,

mail has been sent!

Thanks,
Matze
The administrator has disabled public write access.

media library hangs, nothing is loaded in popup 1 year 1 day ago #30271

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Thanks for the site login details. I found the problem in the tp_exchange template. So please contact with template provider.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

media library hangs, nothing is loaded in popup 11 months 4 weeks ago #30293

  • Matze848
  • Matze848's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Dear Chandan,
after a short alignment with the creator of the template "tp_exchange" I've deactivated it and installed the "astroid template one". But unfortunately the same issue occurs there - even after clearing all caches.
Could you please have another look? the credentials are unchanged.

Thanks,
Matze
Last Edit: 11 months 4 weeks ago by Matze848.
The administrator has disabled public write access.

media library hangs, nothing is loaded in popup 8 months 2 weeks ago #31331

  • pkuhlmann
  • pkuhlmann's Avatar
  • Offline
  • Premium Member
  • Posts: 107
  • Thank you received: 11
  • Karma: 3
Hi Matze, do you remember how we fixed the problem?
I dont know yet...
The administrator has disabled public write access.

media library hangs, nothing is loaded in popup 8 months 2 weeks ago #31336

  • Matze848
  • Matze848's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Hi,
unfortunately I never received any further feedback from the JoomDev guys, but fortunately I found the root cause "by accident" on my own: some files with corrupted file names. After I deleted those files via the administration panel of the web server, the media library loaded successfully.
Maybe an improvement for one of the next framework versions...
BR,
Matze
The administrator has disabled public write access.

media library hangs, nothing is loaded in popup 8 months 2 weeks ago #31337

  • pkuhlmann
  • pkuhlmann's Avatar
  • Offline
  • Premium Member
  • Posts: 107
  • Thank you received: 11
  • Karma: 3
Hello, muchas gracias.
Thanks so much for info.
Yes its possible that bad image file names with spaces or strange characters force this issue.
But I found out, that an Anti Virus Tool and some Browser Plugin are blocking the loading of media library too.

I hope it helps someone
Last Edit: 8 months 2 weeks ago by pkuhlmann.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.411 seconds
Cron Job Starts