fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Issue with front-end edition : Options of Article Type are not loaded so lost upon saving

Issue with front-end edition : Options of Article Type are not loaded so lost upon saving 1 year 2 months ago #29382

  • Marc
  • Marc's Avatar
  • Offline
  • Premium Member
  • Posts: 97
  • Thank you received: 5
  • Karma: 1
Hi JoomDev !

I have noticed a new bug with front-end edition :

I have a series of articles with Article Type Video > YouTube.
They work fine :)

But then if I edit those article via the front-end, upon saving the YouTube settings are lost.
When checking more closely, I noticed that when loading the Article in the front-end, the Article Type was not loaded (more precisely : it would simply show "Regular" and not "Video" and the YouTube link was not loaded neither).

Can you pls fix this ?
I will be happy to help and test ;)

Marc
The administrator has disabled public write access.

Issue with front-end edition : Options of Article Type are not loaded so lost upon saving 1 year 2 months ago #29386

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi Marc,

Thanks for reporting will test this and let you know the update.

Till then let me know which version of Astroid you are using here?

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Issue with front-end edition : Options of Article Type are not loaded so lost upon saving 1 year 2 months ago #29387

  • Marc
  • Marc's Avatar
  • Offline
  • Premium Member
  • Posts: 97
  • Thank you received: 5
  • Karma: 1
Chetan know me : always the latest version ;)
The administrator has disabled public write access.

Issue with front-end edition : Options of Article Type are not loaded so lost upon saving 1 year 2 months ago #29399

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Marc wrote:
Hi JoomDev !

I have noticed a new bug with front-end edition :

I have a series of articles with Article Type Video > YouTube.
They work fine :)

But then if I edit those article via the front-end, upon saving the YouTube settings are lost.
When checking more closely, I noticed that when loading the Article in the front-end, the Article Type was not loaded (more precisely : it would simply show "Regular" and not "Video" and the YouTube link was not loaded neither).

Can you pls fix this ?
I will be happy to help and test ;)

Marc

Now I understand your point here, Yes the settings do not remain the same as the ones you saved earlier.

Thanks for reporting we'll try and fix this in the upcoming updates.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Issue with front-end edition : Options of Article Type are not loaded so lost upon saving 1 year 1 month ago #29653

  • Marc
  • Marc's Avatar
  • Offline
  • Premium Member
  • Posts: 97
  • Thank you received: 5
  • Karma: 1
Hi there!

Any news on this?
It is very annoying to loose the YouTube video (or any other Blog options) every time a user edits an article in the front-end ;)

Even if there is no official release soon, I would be happy to apply a fix myself if you give me the link to the fix on github.

Txs guys, keep up the good work :)
The administrator has disabled public write access.

Issue with front-end edition : Options of Article Type are not loaded so lost upon saving 10 months 1 week ago #30698

  • anuradha
  • anuradha's Avatar
  • Offline
  • Administrator
  • Posts: 6
  • Karma: 0
This issue is solved now you can use it by Installing the New Astroid Version.

Thanks,
Anuradha
Last Edit: 10 months 1 week ago by anuradha.
The administrator has disabled public write access.

Issue with front-end edition : Options of Article Type are not loaded so lost upon saving 10 months 1 week ago #30700

  • Marc
  • Marc's Avatar
  • Offline
  • Premium Member
  • Posts: 97
  • Thank you received: 5
  • Karma: 1
Txs @joomdev for this update !
(and for keeping me updated on this post)
The administrator has disabled public write access.

Issue with front-end edition : Options of Article Type are not loaded so lost upon saving 10 months 6 days ago #30724

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hello,

@Marc, Make sure you have deleted the com_config folder from the html folder.

www.joomdev.com/astroid/changelog

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.449 seconds
Cron Job Starts