Welcome, Guest
Username: Password: Remember me

TOPIC: Favicon won't load in Astroid

Favicon won't load in Astroid 1 year 2 months ago #29587

  • mjkgr
  • mjkgr's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
I'm trying to load favicon. Astroid not seeing the folders where I placed logos and favicon, but is seeing folders I deleted (sample content, etc.). I also tried uploading a new copy of favicon, but once I select the file to upload, there is no upload button. I then tried the drag and drop method. Still no favicon visible. When I checked the media I found a folder with the site name that had the favicon. I went back to Astroid and it still wasn't visible.

I tried the live chat several times over a few hours. It says its online, but there were no responses at anytime.

What am I missing here. I have wasted an hour on a tiny graphic.

Thanks in advance for any insight.
Last Edit: 1 year 2 months ago by mjkgr. Reason: Omitted some information.
The administrator has disabled public write access.

Favicon won't load in Astroid 1 year 1 month ago #29594

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116

You can easily upload a favicon from the template settings.
After upload, the Favicon click on save button.


Note: Sometimes the browser cache doesn't display the icon. In that time use Private/Incognito mood?

Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.326 seconds
Cron Job Starts