fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Mega Menu dropping low out of position in Chrome Browser

Mega Menu dropping low out of position in Chrome Browser 10 months 3 weeks ago #30538

  • anotart
  • anotart's Avatar
  • Offline
  • Junior Member
  • Posts: 34
  • Karma: 0
Hi,

I recently noticed that the megamenu is dropping down out of position in the Chrome browser. This wasn't happening before, so maybe the result of an update. The website is bluewaverecords.com. Joomla, Astroid Framework and Astroid Zero are all up-to-date.
It is the "Artist" menu. The first time I click on it, it works properly. I'm not experiencing this in Microsoft Edge or Firefox -- only in Chrome. I attached an image displaying the issue.

Thank you for your help!
Attachments:
The administrator has disabled public write access.

Mega Menu dropping low out of position in Chrome Browser 10 months 3 weeks ago #30546

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hello,

Dropdown working fine. See the screenshot.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Mega Menu dropping low out of position in Chrome Browser 10 months 3 weeks ago #30555

  • anotart
  • anotart's Avatar
  • Offline
  • Junior Member
  • Posts: 34
  • Karma: 0
In Chrome, it still is not working for me. You need to click on several of the artists in a row. The first one always works, sometimes the second one works. After that, it appears as my attachment. Again, only in Chrome. I cleared my cache to be sure that wasn't the issue -- still happening.
The administrator has disabled public write access.

Mega Menu dropping low out of position in Chrome Browser 10 months 3 weeks ago #30558

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
I see JCH Optimize creating the problem.

You have to do some modifications in JCH Optimize.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.372 seconds
Cron Job Starts