fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Compatibity ofJoomla 4.0.3 with Astroid Template one and JD Builder pro

Compatibity ofJoomla 4.0.3 with Astroid Template one and JD Builder pro 2 months 4 weeks ago #31354

  • guysou
  • guysou's Avatar
  • Offline
  • New Member
  • Posts: 17
  • Karma: 0
www.randouveze.fr/
Joomla 4.0.3
Astroid Template_one
JD Builder latest release.

Hi,

I just succeded to migrate from J! 3.10.2 to J!4.0.3 on a local server xampp php 8.
The backend is working fine, I tried successfully some page modifications which have been correctly saved.
The frontend displays many errors:
* a message appears before all the modules (modify the module xxxx Position:yyyy), only when logged in. I swithced 0 instead of 1 on line 197 of Module Helper.php but it doesn't change anything...(see MaJJ4-3.jpeg)
* the web links are working but they appear with a warning just before each of them, (see MaJJ4-5.jpeg)
* if you click on Componants, JD Builder, Pages, or on Integrations, you get an 500 error message. I followed the instructions and changed $debug = false by true, Pages Category is working.
As long Ias I cannot fix these issues, I cannot upgrade the commercial site.
Rgds,

Guysou
Attachments:
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.294 seconds
Cron Job Starts