fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: list-style-typ

list-style-typ 4 years 10 months ago #1582

  • rkmalbz
  • rkmalbz's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Good day.
Can somebody point me on how to remove the bullet list on the Menu on JD-Boston template. There is a circle bullet on the dropdown, I've traced the CSS but the list-style was already set to none.
The administrator has disabled public write access.

list-style-typ 4 years 10 months ago #1593

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hi,

Find the .dropdown-menu .mega-nav > li or go to line no 141 in megamenu.less file and remove selected as show in screenshot.

Screenshot: screencast.com/t/dOGf3PGJsJkl

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

list-style-typ 4 years 8 months ago #2268

  • cbo
  • cbo's Avatar
  • Offline
  • New Member
  • Posts: 16
  • Thank you received: 1
  • Karma: 0
hi chandandeep,

I've followed all your steps, but the result still not as expected. any advice please ?

this issue also discussed at following link,

www.joomdev.com/forum/jd-boston/290-list-menu-jd-boston
The administrator has disabled public write access.

list-style-typ 4 years 8 months ago #2269

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Yes!

Please turn on the Development Mode from the template setting.

Screenshot: www.screencast.com/t/aaHY57PqW

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

list-style-typ 4 years 8 months ago #2301

  • cbo
  • cbo's Avatar
  • Offline
  • New Member
  • Posts: 16
  • Thank you received: 1
  • Karma: 0
chandandeep wrote:
Yes!

Please turn on the Development Mode from the template setting.

Screenshot: www.screencast.com/t/aaHY57PqW

Thanks

hi chandandeep,

thank you for your fast response. since the beginning i installed the quickstart, the development mode was already ON. but, not working, nothing happen.
i restarted the XAMPP, OFF and ON the development mode, nothing happen.
any idea ?
Last Edit: 4 years 8 months ago by cbo.
The administrator has disabled public write access.

list-style-typ 4 years 8 months ago #2306

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Please provide your site link.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

list-style-typ 4 years 8 months ago #2316

  • cbo
  • cbo's Avatar
  • Offline
  • New Member
  • Posts: 16
  • Thank you received: 1
  • Karma: 0
chandandeep wrote:
Please provide your site link.

dear chandandeep,

thank you for your kindness. unfortunately, i still at local development.
by the way, i don't know exactly somehow your code is working. very strange for me.
> remove circle list style, code working
> underline main menu, code working
> sticky scrolling main menu, previously working now it is not working (very strange)

fantastic support, thanks a lot
The administrator has disabled public write access.

list-style-typ 4 years 8 months ago #2320

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
It's a cache problem.

For sticky Menu. Please read the forum post link are below.

www.joomdev.com/forum/jd-boston/472-solv...ticky-mega-menu#2183
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.452 seconds
Cron Job Starts