fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Upgrade from Helix 2.5.8 / JD Boston 2.3 to JD Boston Astroid 3.1 ?

Upgrade from Helix 2.5.8 / JD Boston 2.3 to JD Boston Astroid 3.1 ? 9 months 3 weeks ago #27740

  • nicho77
  • nicho77's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Anyone has steps on how to upgrade my template ?

I tried installing the jd_boston_astroid_template_v3.1.zip manually and website had frontend but nothing on the menus worked.
The website not working at all, many modules not working. I was also getting a white screen when had the preloader enabled.

Then I tried to import the settings from the old template and then everything got screwed up.
Got error:
astroid/framework/library/astroid/Element/Layout.php on line 24

Had to recover from backup and now back to square 1.

Any ideas ?
The administrator has disabled public write access.

Upgrade from Helix 2.5.8 / JD Boston 2.3 to JD Boston Astroid 3.1 ? 9 months 3 weeks ago #27753

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi,

Firstly you cannot upgrade from Helix 2.5.8 to Astroid 2.4. They both are totally different frameworks so you cannot directly just install the template and upgrade that won't work.

Now if you want to use the latest version of the template you will have to freshly install the Quickstart package file that will contain all the demo content as shown.

Let me know for more!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.318 seconds
Cron Job Starts