fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Error

Error 4 years 7 months ago #2770

  • hatechsolutions
  • hatechsolutions's Avatar
  • Offline
  • Elite Member
  • Posts: 188
  • Thank you received: 1
  • Karma: 0
I keep having the below error messages when trying to install kunena to template. please advice

Error
There was an error uploading this file to the server.
Maximum PHP file upload size is too small: This is set in php.ini in both upload_max_filesize and post_max_size settings of your PHP settings (located in php.ini and/or .htaccess file).
Unable to find install package
The administrator has disabled public write access.

Error 4 years 7 months ago #2773

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hi,

As it says: Your upload_max_filesize value is too small for the package you are trying to upload. The size of the package — for Helios it is 4.85 MB — exceeds the allowed maximum. Please see the video how to fix this problem. Link are below.



Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Error 4 years 7 months ago #2777

  • hatechsolutions
  • hatechsolutions's Avatar
  • Offline
  • Elite Member
  • Posts: 188
  • Thank you received: 1
  • Karma: 0
Thanks useful video. But where and how can i change it from my localhost
The administrator has disabled public write access.

Error 4 years 7 months ago #2783

  • rahulahluwalia
  • rahulahluwalia's Avatar
Hello,

Here is the file path: xampp/php/php.ini
post_max_size = 750M
upload_max_filesize = 750M

Thanks
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.385 seconds
Cron Job Starts