fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: (SOLVED) dont show when mouseover images in portfolio modul

dont show when mouseover images in portfolio modul 4 years 11 months ago #3199

  • qqq2qqq
  • qqq2qqq's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 4
  • Karma: 0
hi
thanks for good your templates
i updated this template to 3.7.2 joomla and install persian language
when mouseover on "latest portfolio" module in home page in "showcase-1" dont show look likes demo
The administrator has disabled public write access.

dont show when mouseover images in portfolio modul 4 years 11 months ago #3201

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4490
  • Thank you received: 647
  • Karma: 116
It's the default setting and should work like that.

Can you provide a link back to your website or perhaps a screenshot?

Did you install the Quickstart?
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: qqq2qqq

dont show when mouseover images in portfolio modul 4 years 11 months ago #3202

  • qqq2qqq
  • qqq2qqq's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 4
  • Karma: 0
yes i installed quickinstallation
why dont exist private post in this forum?
thanks
Last Edit: 4 years 11 months ago by qqq2qqq.
The administrator has disabled public write access.

dont show when mouseover images in portfolio modul 4 years 11 months ago #3204

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4490
  • Thank you received: 647
  • Karma: 116
I think the problem is because of the RTL.

I don't think the template has correct CSS for it.

I will have my designer confirm and post back here in a few.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: qqq2qqq

dont show when mouseover images in portfolio modul 4 years 11 months ago #3241

  • qqq2qqq
  • qqq2qqq's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 4
  • Karma: 0
i wait correct css for template
thanks
The administrator has disabled public write access.

dont show when mouseover images in portfolio modul 4 years 11 months ago #3260

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Please the below code in template.less file
[dir="rtl"] #portfolio .p-box:hover .hover-wrapper{
	margin:2%;
}

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
The following user(s) said Thank You: qqq2qqq

dont show when mouseover images in portfolio modul 4 years 11 months ago #3264

  • qqq2qqq
  • qqq2qqq's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 4
  • Karma: 0
i added this code to t3-assets/dev/rtl/templates.jdboston.less.template.less.css
and
templates/jdboston/less/template.less

but dont affected
Last Edit: 4 years 11 months ago by qqq2qqq.
The administrator has disabled public write access.

dont show when mouseover images in portfolio modul 4 years 11 months ago #3305

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hi,

Please confirm Development Mode is on from the Site Administrator.
Screenshot: www.screencast.com/t/yAK7Kk9HYw0F

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
The following user(s) said Thank You: qqq2qqq

dont show when mouseover images in portfolio modul 4 years 11 months ago #3306

  • qqq2qqq
  • qqq2qqq's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 4
  • Karma: 0
development mode in on! but dont affected
The administrator has disabled public write access.

dont show when mouseover images in portfolio modul 4 years 11 months ago #3307

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Please share site URL.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.520 seconds
Cron Job Starts