fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED) dont affected recapthca in chronoform

dont affected recapthca in chronoform 4 years 11 months ago #3243

  • qqq2qqq
  • qqq2qqq's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 4
  • Karma: 0
hi
i create capthca in my form in contact us but dont showing
Last Edit: 4 years 11 months ago by qqq2qqq.
The administrator has disabled public write access.

dont affected recapthca in chronoform 4 years 11 months ago #3259

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hi,

Here is a short video on adding the Google ReCaptcha element to your form.
Please check this video:



Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 4 years 11 months ago by chandandeep.
The administrator has disabled public write access.
The following user(s) said Thank You: qqq2qqq

dont affected recapthca in chronoform 4 years 11 months ago #3416

  • qqq2qqq
  • qqq2qqq's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 4
  • Karma: 0
this version different with learning video file
The administrator has disabled public write access.

dont affected recapthca in chronoform 4 years 11 months ago #3421

  • qqq2qqq
  • qqq2qqq's Avatar
  • Offline
  • Senior Member
  • Posts: 70
  • Thank you received: 4
  • Karma: 0
i added below code in myform/code/custome code and its ok


<div class="gcore-line-tr gcore-form-row" id="ftr-captcha">

<div class="gcore-line-td" id="ftd-captcha">
<label for="captcha" class="gcore-label-left">captcha</label>
<div class="gcore-subinput-container-wide" id="fitem6">

<div class="gcore-input-container gcore-display-table gcore-input" id="fin-captcha1">

<input placeholder="" size="5" class=" validate['required']" title="" style="" type="text" name="captcha" id="captcha1" />
<label class="gcore-sub-label">enter capthca</label>
</div>
</div>
<div class="gcore-subinput-container-wide" id="fitem7"><div class="gcore-input-container gcore-display-table gcore-input" id="fin-captcha2">{captcha_img}</div></div></div></div>
The administrator has disabled public write access.

dont affected recapthca in chronoform 4 years 10 months ago #3655

  • Maata
  • Maata's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Thank you received: 1
  • Karma: 0
Could someone please paste the original custom code for the JD Boston template. When I switched from custom code to wizard designer, all the customization of the form disappeared.
The administrator has disabled public write access.

dont affected recapthca in chronoform 4 years 10 months ago #3656

  • Maata
  • Maata's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Thank you received: 1
  • Karma: 0
I solved it myself. I was able to copy the code from the source of the demo site.
The administrator has disabled public write access.
The following user(s) said Thank You: chandandeep
Moderators: chandandeep
Time to create page: 0.421 seconds
Cron Job Starts