fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: menueitem shoud not appear

menueitem shoud not appear 4 years 5 months ago #3738

  • Elwood
  • Elwood's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Thank you received: 3
  • Karma: 0
Hello,
i am building a new site local with JDBoston. I created a 404 articel with menutitle. In Joomla 3.7.3 i can hide the title. It works with the protostar but doesn't work with JD Boston. Can anyone help me? Thank you.





Last Edit: 4 years 5 months ago by Elwood.
The administrator has disabled public write access.

menueitem shoud not appear 4 years 5 months ago #3740

  • poselziobro1
  • poselziobro1's Avatar
  • Offline
  • Premium Member
  • Posts: 103
  • Thank you received: 8
  • Karma: 1
Maybe you should try CSS- Style


upload image

and in templates/jdboston/less/template.less file use this class with
display:none !important;

It worked for me.
Last Edit: 4 years 5 months ago by poselziobro1.
The administrator has disabled public write access.
The following user(s) said Thank You: chandandeep, Elwood

menueitem shoud not appear 4 years 5 months ago #3741

  • Elwood
  • Elwood's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Thank you received: 3
  • Karma: 0
Hi,
yes it works fine. I used the wrong file (custom-css.css)

But i also realized with a hidden menu.
Works also fine.

I use your solution.
Thanks again.
Last Edit: 4 years 5 months ago by Elwood.
The administrator has disabled public write access.
The following user(s) said Thank You: chandandeep

menueitem shoud not appear 4 years 5 months ago #3744

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Thanks @poselziobro1
@Elwood Let us know if you have any question for us.

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

menueitem shoud not appear 4 years 5 months ago #3776

  • Elwood
  • Elwood's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Thank you received: 3
  • Karma: 0
Hi, thank you.
But i have the same problem in the mobil menu.
I can not find the right folder and the right code.
Mayby someone can help me again.
I would like to hide the 404 in the mobilmenu.



The administrator has disabled public write access.

menueitem shoud not appear 4 years 5 months ago #3777

  • poselziobro1
  • poselziobro1's Avatar
  • Offline
  • Premium Member
  • Posts: 103
  • Thank you received: 8
  • Karma: 1
...
Last Edit: 4 years 5 months ago by poselziobro1. Reason: wron answer
The administrator has disabled public write access.

menueitem shoud not appear 4 years 5 months ago #3779

  • Elwood
  • Elwood's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Thank you received: 3
  • Karma: 0
I found the problem.

In the templateoptionen-megamenu
i wrote the class 'link' in the field 'extra class'

Now it works fine.






The administrator has disabled public write access.
The following user(s) said Thank You: chandandeep, poselziobro1

menueitem shoud not appear 4 years 5 months ago #3795

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Great!,

Let us know if you have any question for us.

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.432 seconds
Cron Job Starts