fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Bad code in the wysiwyg editor

Bad code in the wysiwyg editor 1 year 2 months ago #28647

  • semnaveen
  • semnaveen's Avatar
  • Offline
  • Administrator
  • Posts: 122
  • Thank you received: 20
  • Karma: 3
Hello everyone,

I am very sorry for your inconvenience.

We are working on JD Builder 2.0 and there will be whole new text editor with all the bug fixes. So to get it fixed, you need to wait for that.

Hope you guys will understand.

Thanks
Naveen
The administrator has disabled public write access.

Bad code in the wysiwyg editor 1 year 2 months ago #28648

  • ixtlan
  • ixtlan's Avatar
  • Offline
  • Junior Member
  • Posts: 33
  • Thank you received: 1
  • Karma: 0
Hmmm. OK. How long?
The administrator has disabled public write access.

Bad code in the wysiwyg editor 1 year 2 months ago #28649

  • ixtlan
  • ixtlan's Avatar
  • Offline
  • Junior Member
  • Posts: 33
  • Thank you received: 1
  • Karma: 0
And is there a quick fix for the moment?
The administrator has disabled public write access.

Bad code in the wysiwyg editor 1 year 2 months ago #28653

  • ixtlan
  • ixtlan's Avatar
  • Offline
  • Junior Member
  • Posts: 33
  • Thank you received: 1
  • Karma: 0
Any answers to a quick fix/workround please? Urgent
The administrator has disabled public write access.

Bad code in the wysiwyg editor 1 year 2 months ago #28656

I had to use the raw HTML module. Either that or put the editor into HTML mode after you enter your content, then clean up the bad code.
The administrator has disabled public write access.

Bad code in the wysiwyg editor 1 year 2 months ago #28657

  • ixtlan
  • ixtlan's Avatar
  • Offline
  • Junior Member
  • Posts: 33
  • Thank you received: 1
  • Karma: 0
Thanks. That's what I am doing, but hope they fix the issue after it's been around for so long. And pretty vital as well really!
The administrator has disabled public write access.

Bad code in the wysiwyg editor 1 year 2 months ago #28671

  • ixtlan
  • ixtlan's Avatar
  • Offline
  • Junior Member
  • Posts: 33
  • Thank you received: 1
  • Karma: 0
This work around is not working now!!! Anyone??
The administrator has disabled public write access.

Bad code in the wysiwyg editor 1 year 2 months ago #28761

  • semnaveen
  • semnaveen's Avatar
  • Offline
  • Administrator
  • Posts: 122
  • Thank you received: 20
  • Karma: 3
Hello,

The only workaround is to write in the code editor using HTML code.

I will again say sorry but this can be fixed in the 2.0 version only. We are working hard on it and soon it will be available for public use.

Thanks.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.460 seconds
Cron Job Starts