fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Remove capitalize in "our services" module.

Remove capitalize in "our services" module. 5 years 10 months ago #504

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hi,

Thanks for submission.

If you want remove uppercase only Our Services Module then open the Our Services module at contenttab position. click on Advance Tab and remove h_upper Suffix.
Screenshot : screencast.com/t/ZeXE1dlih

or if you want to remove uppercase from all the titles remove the following code
.h_upper h3.module-title { text-transform:uppercase; margin-top:20px; }
Path : templates/jd_chicago/less/template.less
and make sure you are On the Development Mode Option.
Extension > Templates > Open jd_chicago template
Screenshot : screencast.com/t/Rootp81Dc

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Remove capitalize in "our services" module. 5 years 10 months ago #511

  • webogshop
  • webogshop's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Thank you received: 1
  • Karma: 0
Thank you.. How about the short intro area?

The administrator has disabled public write access.

Remove capitalize in "our services" module. 5 years 9 months ago #539

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hi,

Sorry for the late reply.
Login in joomla backend.

Extensions > Modules
Search the module Our service and open you can see Short Intro in the module.

Screenshot:
screencast.com/t/Sbp50yaH
screencast.com/t/loQSUx63

Thanks.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Remove capitalize in "our services" module. 5 years 9 months ago #555

  • webogshop
  • webogshop's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Thank you received: 1
  • Karma: 0
Hello. It isn't working as planned.
This is my settings:
prntscr.com/cbymu9
prntscr.com/cbymzr

And this is my outcome:
prntscr.com/cbyn4g

You can see it online here: legestedet.webogshop.dk/chicago/
The administrator has disabled public write access.

Remove capitalize in "our services" module. 5 years 9 months ago #569

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hi,
There must be something we are doing wrong or not able to find whats with it. I would recommend you to unpublished it and see if there's any change made to the context.

Let us know?

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Remove capitalize in "our services" module. 5 years 9 months ago #580

  • webogshop
  • webogshop's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Thank you received: 1
  • Karma: 0
Tried to unpublish it and publish it again. No luck. I do think though, that it is the RockSprocket module that sets the text-transform. ?
The administrator has disabled public write access.

Remove capitalize in "our services" module. 5 years 9 months ago #584

  • webogshop
  • webogshop's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Thank you received: 1
  • Karma: 0
I noticed that it wasn't just the short description but the tabs as well.
prntscr.com/cd9gmj
The administrator has disabled public write access.

Remove capitalize in "our services" module. 5 years 9 months ago #590

  • rahulahluwalia
  • rahulahluwalia's Avatar
Hello,
I assume you're doing something wrong. If it's possible for you to send us the login details on our personal account i.e. This email address is being protected from spambots. You need JavaScript enabled to view it.
and we will take it from there.

Thanks
The administrator has disabled public write access.

Remove capitalize in "our services" module. 5 years 9 months ago #606

  • webogshop
  • webogshop's Avatar
  • Offline
  • Junior Member
  • Posts: 21
  • Thank you received: 1
  • Karma: 0
Mail sent.

Thanks
The administrator has disabled public write access.

Remove capitalize in "our services" module. 5 years 9 months ago #607

  • rahulahluwalia
  • rahulahluwalia's Avatar
Thanks, Got the info.

Will update you shortly.

Thanks
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.484 seconds
Cron Job Starts