fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: (SOLVED) ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING

ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING 5 years 6 months ago #991

  • hiengiang
  • hiengiang's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hello,
My name's Giang
I have a problem with Chicago Template.
I installed in localhost and run good.
After, I upload my website to hosting but i can't run it
Sometime, i only run home page, but enter link detail then get HTTP 500 errors. ( Picture: chicago-error and chicago-error2)
And more, I can't run backend (Administrator). when i connect link mydomain.com/administrator, it return login page. But i input user, password and press enter then get HTTP 500 error. ( Picture: chicago-error3 and chicago-error4).
and then, i upload QuickStart website, but it return the same error.
Note: I don't use to file .htaccess and set CHMOD directory 755 and file 644
Please help me and tell me where the issue is!

Regard!
Attachments:
Last Edit: 5 years 6 months ago by hiengiang.
The administrator has disabled public write access.

ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING 5 years 6 months ago #996

  • rahulahluwalia
  • rahulahluwalia's Avatar
Hello,

We had a look at your website. Is it possible for you to provide us back with the login details ?

The team will look into the issue and provide you with the best possible solution for it. :)

Let me know?

Thanks
The administrator has disabled public write access.

ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING 5 years 6 months ago #998

  • hiengiang
  • hiengiang's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Dear,
Thanks you for your answer!
I provide my login detail:
My domain: thethaotuhai.com.vn
If you want to access my file (CPanel account, database , user...) . Please provide for me your email. I will send it to your email.
Note: Present, I installed Quick Set (default from Joomdev).
Thank you!
Last Edit: 5 years 6 months ago by chandandeep. Reason: For privacy purpose
The administrator has disabled public write access.

ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING 5 years 6 months ago #1002

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hi,

Please forward us on "This email address is being protected from spambots. You need JavaScript enabled to view it."

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING 5 years 6 months ago #1005

  • zdrinker
  • zdrinker's Avatar
  • Offline
  • Junior Member
  • Posts: 20
  • Thank you received: 4
  • Karma: 0
Hi there,

I had the same problem...

For me it was something in the PHP MyAdmin settings.
Please check yourself or with your hosting if the xmlreader, xmlrps and xmlwriter are activated.

Maybe it helps.

Regards,
Benny
The administrator has disabled public write access.
The following user(s) said Thank You: rahulahluwalia, hiengiang

ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING 5 years 6 months ago #1016

  • hiengiang
  • hiengiang's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Dear zdrinker!
Thanks you for your shared. I have set xmlreader, xmlrps and xmlwriter are activated (attachment) but it not fix that problem!
I have sent my host information to Administrator. I hope Administrator can find and fix my issue.
Thanks You!
Attachments:
The administrator has disabled public write access.

ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING 5 years 6 months ago #1031

  • rahulahluwalia
  • rahulahluwalia's Avatar
Hello,

Sorry for the late reply.

Your server has disabled the base64_decode function.
You should ask your host to enable.

base64_decode() has been disabled for security reasons

Thanks
The administrator has disabled public write access.

ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING 5 years 6 months ago #1035

  • hiengiang
  • hiengiang's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Dear Admin,
Thanks you for your support!
I connected with my host to change setting base64_decode(). And now, my website is very fine.
Thanks your very much!
The administrator has disabled public write access.

ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING 5 years 6 months ago #1036

  • rahulahluwalia
  • rahulahluwalia's Avatar
Superb!!

Let us know if you have anymore question for us :)

Thanks
The administrator has disabled public write access.

ERROR HTTP 500 WHEN UPLOAD WEBSITE TO HOSTING 5 years 5 months ago #1319

  • da1985nny
  • da1985nny's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hello my name is Danny I have a similar problem intale template chicago of local node and I worked fine, but when I uploaded it to my server I did not find the database password option in the site administrator and in my hosting I have to put a password obligator and I am not connected to the database.
what do I do
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.534 seconds
Cron Job Starts