fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Need to Hide Article Title in JD Chicago

Need to Hide Article Title in JD Chicago 5 years 4 months ago #311

  • ravee1010
  • ravee1010's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
In JD Chicago , even after hiding title in the article option (global) it displays the title . how can we hide it ?
The administrator has disabled public write access.

Need to Hide Article Title in JD Chicago 5 years 4 months ago #325

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hello there,

Yes, Login in to the back-end. In the menu option...select (Hide).
That will do the trick for you.

Please refer to the screenshot below.
screencast.com/t/O4q4TM0b7

Let us know if you any more questions for us.

Thank.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Need to Hide Article Title in JD Chicago 5 years 3 months ago #347

  • ravee1010
  • ravee1010's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Earlier it showed the title twice
so i had already donbe the setting that you showed me in snapshot .
I still see the TITLE and this is only coming in this template ....i am searching where it is coming using firebug but unable to find it.

Its somewhere in the template or in T3 could you tell me the location of it

If i delete below line from firebug it looks good but dont know which file it is so that i can remove permanently
<h1 class="page-title">Gallery</h1>
The administrator has disabled public write access.

Need to Hide Article Title in JD Chicago 5 years 3 months ago #348

  • rahulahluwalia
  • rahulahluwalia's Avatar
Hi there,

Yes, it can be possible. But, If you could please provide us a screenshot... where you actually want this change to take place?

Would be really appreciated.

Thanks
The administrator has disabled public write access.

Need to Hide Article Title in JD Chicago 5 years 3 months ago #349

  • ravee1010
  • ravee1010's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Hey Rahul,

Just got it solved

had to remove line 34 from below path
plg_system_t3\base-bs3\html\com_content\article\default.php

Regards
The administrator has disabled public write access.

Need to Hide Article Title in JD Chicago 5 years 3 months ago #350

  • rahulahluwalia
  • rahulahluwalia's Avatar
WOW...Great :)

Let me know if you any more questions :)

Thanks
The administrator has disabled public write access.

Need to Hide Article Title in JD Chicago 5 years 3 months ago #352

  • rahulahluwalia
  • rahulahluwalia's Avatar
Hi again,

Actually, what you did was not the right way for hiding the title... removing a code from PHP is not good at all...because in future if you want the title to appear on any of the pages, it won't work the same as it did in past.

Let me know your findings on this.

Thanks
The administrator has disabled public write access.

Need to Hide Article Title in JD Chicago 5 years 3 months ago #361

  • ravee1010
  • ravee1010's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
If i want the title to be visible i will click GLOBAL or SHOW here screencast.com/t/O4q4TM0b7

But without removing that line i see that it shows the title twice
The administrator has disabled public write access.

Need to Hide Article Title in JD Chicago 5 years 3 months ago #362

  • rahulahluwalia
  • rahulahluwalia's Avatar
Okay, cool.

On the same menu, try hide heading on page display.

Screenshot : screencast.com/t/1nv2Wbhs3PN

Let me know :)

Thanks
The administrator has disabled public write access.

Need to Hide Article Title in JD Chicago 5 years 3 months ago #363

  • ravee1010
  • ravee1010's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Yes that also works but i will have to do this change on all the menu items ?
or is there setting at global level ?
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.491 seconds
Cron Job Starts