fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: (SOLVED)Posts not showing

Posts not showing 2 years 3 weeks ago #19368

Hi all,

I installed the module and configured it to work on this page woodleypool.org/ but only the title shows up in the main content section, not the posts.
I used the module before on another page at museumships.us/ and it works fine there, so I don't know what's going on.
Can you help?
Thanks
Pim
The topic has been locked.

Posts not showing 2 years 3 weeks ago #19379

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hello,

Make sure you have save the FB Page URL in the Module. See the screenshot.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

Posts not showing 2 years 3 weeks ago #19391

Yes, the URL has been entered, as you can see in attachment below:



Yet, the module doesn't show the posts, only the title, see below:



Thanks for yur help

Pim
Last Edit: 2 years 3 weeks ago by ThePimster.
The topic has been locked.

Posts not showing 2 years 3 weeks ago #19392

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Please share the site login details at This email address is being protected from spambots. You need JavaScript enabled to view it. with form link.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
The following user(s) said Thank You: ThePimster

Posts not showing 2 years 3 weeks ago #19393

Thank you very much, I have just emailed you the url and credentials

Pim
The topic has been locked.

Posts not showing 2 years 3 weeks ago #19398

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Yes, I got your email. Will reply soon.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

Posts not showing 2 years 3 weeks ago #19405

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hello,

Please downgrade PHP version from 7.3 to 7.2.X and check the JD Facebook Page module.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

Posts not showing 2 years 3 weeks ago #19410

Hi Chandan,
PHP version is now 7.2, unfortuantely no change :(
Thanks
Pim
The topic has been locked.

Posts not showing 2 years 3 weeks ago #19419

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hello Pim,

It's conflicting with JFBConnect component. When i disable the System - JFBCSystem plugin working.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
The following user(s) said Thank You: ThePimster

Posts not showing 2 years 2 weeks ago #19435

Thanks Chandan, indeed works like a charm now!
That is some great and fast response for a free product, awesome.
Happy New Year!!

Pim
The topic has been locked.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.472 seconds
Cron Job Starts