fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Elements and builder issues

Elements and builder issues 1 year 9 months ago #20974

  • vista757
  • vista757's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
I don't think that the JD magazine template from the quick start is working correctly. You have references to Quix Classic but none in the Visual Builder. A good deal of the image references are not there in the places referenced for instance in classic builder for instance JD grid layouts images are referenced here "mywebsite.com//libraries/quix/assets/images/layout_style2.png" but do not exist there as well as having two slashes after the domain name. A lot of these features are good, but the for instance if I wanted to select post with a certain tag or category for the grid, I do not see a way how. It is simply title, recent or popular. Are there any plans to integrate with the new Visual Builder of Quix which you have used for this instead of your own builder?
The administrator has disabled public write access.

Elements and builder issues 1 year 9 months ago #20978

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4490
  • Thank you received: 647
  • Karma: 116
Hello,

Thank you for your post. We do plan to create JD Builder elements specific to to 3rd party extensions (i.e. Virtuemart, Hikashop, EasyBlog and others), but that's a few releases away.

We can assist with the issues you may have with the current builder builder's addons (if any), but you have to post them one by one. The above summary is quite vague and doesn't really have any headway.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Elements and builder issues 1 year 9 months ago #20986

  • vista757
  • vista757's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
I don't understand what is vague and without headway. The template I purchased from you was installed correctly, using the quick start zip and following the instructions inside. But the references to images in the elements which were pre-defined by you have numerous references that are not correct hindering the the ability to use the features paid for (image provided of one). Also the features provided made it seam that the "Page Builder" would be the one that you provide here on the site JoomDev. But upon using it I find out that it is Quix and I must pay for that to have premium access. Along with the fact the features of your Page Builder that were provided (only in the classic pages) have no real customization to most of them, or documentation. For instance the grid layout images not rendering due to a bad reference of files that no longer exist in that structure, it also has no way to choose a category. The only options I see for content selection is by title, popular or latest. It just seems that your template would use the Page Builder you made instead of Quix and integrate with the products you provide. I thought it was an awesome layout and seemed very promising, but if I can not customize the sections as needed ( based on categories) and have to now depend on multiple 3rd parties for elements and module, especially the builder, I don't know if it will be able to work and I am here on the template page forum to get some clarity and help on those matter and if there is something I am missing or have a misunderstanding of. I appreciate your time and thank you for any help you may provide on those matters.
Attachments:
The administrator has disabled public write access.

Elements and builder issues 1 year 9 months ago #20989

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4490
  • Thank you received: 647
  • Karma: 116
Hello,

I am going to try to get the specifics, what particular addon/element in quix are you referring to?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Elements and builder issues 1 year 9 months ago #20990

  • vista757
  • vista757's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
All are yours I believe. JD and the same icon. But there is no reference to them any where else on your site. Why I was kind of confused.
Attachments:
The administrator has disabled public write access.

Elements and builder issues 1 year 9 months ago #20992

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4490
  • Thank you received: 647
  • Karma: 116
The one that's in the center (not showing image) is JD post slider. Is that the one you are having issues with?
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.357 seconds
Cron Job Starts