fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: JD_Paris 404 page not working. Message: Please install and activate Astroid Framework in order to use this template.

JD_Paris 404 page not working. Message: Please install and activate Astroid Framework in order to use this template. 11 months 1 day ago #28302

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
laugor wrote:
I have the same issue on the yoga template.

traditionsatwc.cloudaccess.host/asdf

Hi,

Did you update the Astroid framework here? This has been resolved in Astroid templates(One & Zero).
Once and update of JD Yogahut is release it will be resolved there as well.

But for now you can try out this solution and see if that works for jd_yogahut: www.joomdev.com/forum/jd-paris/5635-jd-p...plate?start=20#28210

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

JD_Paris 404 page not working. Message: Please install and activate Astroid Framework in order to use this template. 10 months 4 weeks ago #28420

  • laugor
  • laugor's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 1
I chnaged the error.php to what was suggested, but I still got the same error.

So instead, I changed the error.php to be: This way I can just redirect the error page to the page of my choosing. Would it be possible for an update to the framework to allow you to select an 'error page menu item', instead of relying on hardcoding the error.php?

<?php

/**
* @package Astroid Framework
* @author JoomDev www.joomdev.com
* @copyright Copyright (C) 2009 - 2020 JoomDev.
* @license www.gnu.org/licenses/gpl-2.0.html GNU/GPLv2 or Later
*/

/* Adjustment for error page */
/* SAS Template defined error page */
defined( '_JEXEC' ) or die( 'Restricted access' );

header("HTTP/1.0 404 Not Found");
echo file_get_contents(JURI::root().'404error');

if (!isset($this->error)) {
$this->error = JError::raiseWarning(404, JText::_('JERROR_ALERTNOAUTHOR'));
$this->debug = false;
}
The administrator has disabled public write access.

JD_Paris 404 page not working. Message: Please install and activate Astroid Framework in order to use this template. 10 months 2 weeks ago #28747

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
We are working on JD Paris update. Very soon we will release it.
Till then you can send the site backend Login details & FTP details to This email address is being protected from spambots. You need JavaScript enabled to view it. with a forum link. So we can fix it ASAP on your site.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

JD_Paris 404 page not working. Message: Please install and activate Astroid Framework in order to use this template. 11 months 1 day ago #28304

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hello,

We are working on the YogaHut template update. So please wait. We will release within 1-2 days. Meanwhile, you can share site login and FTP details so we can fix them on your site ASAP.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

JD_Paris 404 page not working. Message: Please install and activate Astroid Framework in order to use this template. 11 months 1 day ago #28305

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Share the details at This email address is being protected from spambots. You need JavaScript enabled to view it. with the forum link.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.433 seconds
Cron Job Starts