fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED) Change frontpage

Change frontpage 9 months 2 weeks ago #29253

  • dsidir
  • dsidir's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
How I can change the "welcome to our jd paris......" text in home - frontpage
Attachments:
Last Edit: 9 months 2 weeks ago by dsidir.
The administrator has disabled public write access.

Change frontpage 9 months 2 weeks ago #29255

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi,

If you are using the latest version of the template then you will be aware that the template is build on JD Builder. So to edit this text go to JD Builder > Pages > Home page > Edit the Heading element (www.screencast.com/t/u1PU1SvUHQNH).


Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 9 months 2 weeks ago by nishtha.
The administrator has disabled public write access.

Change frontpage 9 months 2 weeks ago #29264

  • dsidir
  • dsidir's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Thank you for the answer, I thought that it would be there, however for a reason I cannot open jd builder pages. I always get an error
504 Gateway Time-out (maybe a server error). If I go from a menu (for example about us) I can edit the page via jd builder. Is there any other way to have access to this part of the page and change it ?
The administrator has disabled public write access.

Change frontpage 9 months 2 weeks ago #29265

  • dsidir
  • dsidir's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Finally I accesed the home page through a menu that I ve created and connect to jd builder home page. :woohoo:
However I have to solve the other problem. Any idea ?
The administrator has disabled public write access.

Change frontpage 9 months 2 weeks ago #29271

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi,

Yes that's a server side issue for that please contact your server provider.

The main issue here is solved now!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.374 seconds
Cron Job Starts