fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Template Issues with PHP

Template Issues with PHP 7 months 2 weeks ago #30082

  • PaulCJ
  • PaulCJ's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Noticed that someone else was having issues in this forum with JD Shop and showing errors due to template not compliant with later versions of PHP 7 and I am having the same issues. My PHP is set to 7.4 and I have downgraded to 7.2 and now the site works and not showing the errors as in the attached screenshot, but now I have a control panel issue as in the screenshot.
When and if is this template going to be updated so it can be used with all PHP versions? As I would like to use it for some of my customers.
Also what is Quix? as it is asking me to activate it but I cannot see it on your website as a product.
Attachments:
The administrator has disabled public write access.

Template Issues with PHP 7 months 2 weeks ago #30091

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hello,

Please update your Joomla Version. Backend problem will be fixed automatically.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.337 seconds
Cron Job Starts