fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: vm-product-import does not show

vm-product-import does not show 3 years 5 months ago #7904

  • shorehero
  • shorehero's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Thank you received: 1
  • Karma: 0
Installed plugin
Joomla! 3.8.11
VirtueMart 3.2.14

product does not show at bottom

bug.weicher.com/en/our-clothing/elite-edition-bug-shirt
{vmimport47}

Thanks
Jeff
The administrator has disabled public write access.

vm-product-import does not show 3 years 5 months ago #7908

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hello,

Please provide space between vmimport and product id. as {vmimport 47}

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

vm-product-import does not show 3 years 5 months ago #7913

  • shorehero
  • shorehero's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Thank you received: 1
  • Karma: 0
That fixed it
Thanks for the help
The administrator has disabled public write access.
The following user(s) said Thank You: chandandeep

vm-product-import does not show 3 years 5 months ago #7914

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Great!

let us know if you have any more question for us.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

vm-product-import does not show 2 years 7 months ago #15614

  • jamie2k
  • jamie2k's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Can someone tell me how to have more than one product imported into an artiicle

{vmimport 155} {vmimport 156} {vmimport 157} etc ??
The administrator has disabled public write access.

vm-product-import does not show 2 years 7 months ago #15630

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Use the following code.

{vmimport 21} {vmimport 22}

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.404 seconds
Cron Job Starts